General discussion

Locked

My CRDOM does not allow my PC Start

By pertheus ·
I Have a PC with a PCChips M598LMR Mainboard, SIS 530 Chipset, 64MB RAM, a AMD K62+ 500Mhz and a hard disk with 10 GB.
So...my pc has had a strange behaivor. Every time I put a CDROM disk into the drive it just restarting and can?t start normally again.
Then, i eject the cdrom disk. Done that the PC start with no problem.
To engage the focus of the problem...I install the cdrom drive ( w/ cdrom disk within) in another pc...
So, to my surprise the other pc starts normally with no problem.
So, Can you tell me what could be happening?
Thanks,
Pertheus

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to My CRDOM does not allow m ...

A failing CDROM can eventually cause your computer to not boot at all. Consider this a warning and replace the CDROM now. I get refurbished CDROMS for less than $20.

Collapse -

by Chris910 In reply to My CRDOM does not allow m ...

If I understand you correctly: When there is a CDROM disk in the CDROM drive your computer does not boot correctly, but if there is no disk in the drive everything works ok.

In the BIOS you will likely find that the system is set to boot from the CDROM Drive first then the Hard Drive second. To Stop This behavior, under the boot sequence in the BIOS, set the floppy drive first, Hard Drive second, and the CDROM either off or third.

Collapse -

by pertheus In reply to My CRDOM does not allow m ...

Note...if you are not understanding well!
I?m using my PC...when a need to load some file from a cdrom disk...
Whem a push the ejecy button...the pc simply shutdown and does not boot again.
Atention!
I just push the eject button to load the cdrom and the pc shutdown. After that the pc, besides the power still "On", the pc does not get start properly.
I installed that cdrom drive into another computer. There, that cdrom works fine, with no problem!!! Got it?
So, I guess there is no proble with cdrom drive.
I changed the power unit "300W" and install a new one (same type). The same problem stills happen!
I?ve installed another cdrom drive into that computers, so the problem stills happen too!
I guess it is hard to agree with a bad configuration of setup program, bacause the pc was working properly...when I just wanted load a file from a CDROM disk...and problem started!
So...I Still counting with your help!
Thanks,
Pertheus

Collapse -

by TheChas In reply to My CRDOM does not allow m ...

If you have not tried it already, change the IDE cable to the CD drive.

Check the IDE connector on the motherboard for bent pins.

Since it is not the CD drive, or the power supply, if it is not the cable, I suspect the IDE controller on the motherboard.

A BIOS virus is another possibility.

Chas

Collapse -

by pertheus In reply to My CRDOM does not allow m ...

I Found It!
The problem was in the power unit. I don't know why a new power unit didn't work, cause I've took from a new pc workin porperly. So...though it could be a eletrical bug...Then...as one power didn't work I installed two power units, one just to CDROM drive. This way my PC worked ok! But I can't use a personal computer, in a single Baby AT model,...with two power units. So i tried another power supply, this time a old one..and everything became ok!
Note...returned to original configuration, just the power supply got different!
I'd like thank you guys to help me!
Bye!

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums