General discussion


My Documents redirection

By dschwer ·
I have my documents folder redirection set in Active Directory. However one of my users MY DOCUMENTS folder is pointed to the wrong spot The Target Location box is greyed out and I cannot change it to point to the correct network share.
How can I change it back to the
home path specified in the Active Directory.



This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiddltn In reply to My Documents redirection

You're actually going to want to look at your Group Policy settings... They are what is telling your computer where the my documents should go.

Collapse -

by UtherPendragon In reply to My Documents redirection

You could try "the old fashion" way and use regedt32 to edit the NtUser.dat and specify the directory in hkey_current_user

Collapse -

by EdLockett In reply to My Documents redirection

It may just require a GPUPDATE.

If not, you will need to disable the group policy setting 'prevent users from changing my documents path' and then you will be able to change the path on the client machine.
Don't forget to put the setting back afterwards.

Hope this helps.

Related Discussions

Related Forums