Question

editor's choice

Linux broke while using Windows and can't open apps fully

By wadedumar ·
I have Windows 7 and KX Studios and Qiana all in one partitioned hard drive. I have not used either of the Linux OS's in at least a month or two. When I logged into KX, I had no taskbar or a start button. Had two boxes on the desktop widget, and a big KDX menu button top left corner.

I tried opening Cadence and it only opens up down in the taskbar which I did get the taskbar to show up again by the way.

It will only open up like little menus down in the taskbar for the Cadence or Claudia or anything and will not maximize to full screen where I can use it and seems to be the acting that same way on whatever program in there now.

I restarted the computer, and it was the same. I restarted it again and this time logged into Qiana and it also was messed up with no taskbar and no start menu, only a big blank desktop but nothing else. Last time I used both of the Linux OS's there was no problems with them, they were perfectly fine.

Is it possible for them to get messed up when I'm not even using them and using Windows only?

Do any of you have any ideas on what could be doing this?"
4 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Wadedumar problems on Linux

by gbravin In reply to Linux broke while using W ...

I admit I am a newbie on Linux (3 years) Ubuntu and now Fedora,but I try to help you. I presume you have already tried to ask for help at their forums.
If not, does "grub" starts? You have tried to boot them on a recovery mode?
Or did you try to use a live key on USB? If not of the above, may be that Windows 7 has changed some setting and the OS on Linux don't see them because they were not updated/upgraded for over one month. As far as I know you should try with a live key, to see if your files are still on your HD. It is possible that your HD begins to be corrupted? My previous HD, for example, reported damaged blocks and within one week increased them from 7 to 35! Unfortunately I did not check my backups, and I lost the older years.....

Collapse -

Hope this helps

by altongary In reply to Linux broke while using W ...

Hi. In my experience, Windows 7 does not respect alternative OSes or their petitions. When i used to dual boot, every now and then something weird would happen after usiing windows that I'd have to waste time troubleshooting.
A little Googling shows that your OSes are debian and/or ubuntu based. Before messing with grub, which could leave your computer unbootable, open a terminal window (ctrl Alt T) and see if you can update your system (sudo apt-get update && sudo apt-get upgrade -y). You should find out whats wrong with your system if anything, and these commands cant hurt your system. Then try opening a program and see if the results are the same as before. Try it in Linux Mint first and if things are working, then repeat in KXStudio.
PS: you never said what kind of system youre running and how much drive space you devoted to each OS' partitions--weird things can happen if you're out of space too.

Collapse -

Hope this helps.

by gbravin In reply to Hope this helps

You are right!
For this reason, I suggested to boot with a live key on USB, and try to understand what it is happening. Running out of space on a HD it is one of them.

Collapse -

File System Consistency Check

by SysAdminII In reply to Linux broke while using W ...

Since you have everything on the same drive you might want to perform a fsck. If you are unsure which partitions Linux reside on you can do the following:

sudo fdisk -l (this will tell you the partitions each version Linux is installed on)

unmount /dev/sdb1 (You have to unmount the partition before you can do the fsck. I just chose sdb1 in this example, yours might be different).

sudo fsck /dev/sdb1 (This will run the check on the partition)

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums