General discussion

Locked

MyComputer displays folders at left

By tech_wiz03 ·
Hi, New PC P4 2.2Ghz using win98se clean install.
MyComputer always shows folder heirarchy at left
then Preview pane then large icons of files.

Never want the folder heirarchy showing and can temp shut it off using view-explorer-uncheck folders but it comes back even if I say make current same for all folders and remeber settings.

Pls can someone tell me how to permanently delete!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by kfellows In reply to MyComputer displays folde ...

I don't remember if this is a setting in 98 but it shows up in newer OSes. Choose "Open each window in same folder" in Folder Options.

Also, uncheck the Remember each folder's setting - I think it overrides the "make current same for all folders"

Funny - I always want the folder view to show and it often disappears on me...

Collapse -

by tech_wiz03 In reply to

Sorry didnt help... guess no-one knows how to disable, you tried so awarding points

Collapse -

by tech_wiz03 In reply to MyComputer displays folde ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums