Question

Locked

NAM-module is in a power down status , what must I do

By Khodani ·
Hello Guys:
we have a 6509 switch that is running Version 12.2(33)SXH5 on the active and hot standy sups. The show module showed that the module 7 where the NAM-1 is inserted is in a power down state , and physically on the blade the LED is off. The show mod retain the following info in regard to module 7

Hw Fw Sw Status
4.0 7.2(1) 8.7(0.22)BUB PwrDwn

This happened after our attmpts to upgrade the sw image on the blade and since then we coudnt able to cover it back. our guess is the new software may not be supported on the Sup image.

we tried to bring the module up by issuing the command "power enable module 7", it changed the status to OTHERS but after few minutes it went back to PwrDown. I can not telnet to the blade to upgrade the software to 3.5(1b) where my other switch is running fine with its own NAM-1 but since it is in shut down state i can't. Also tried to reset it but no luck.Tried to reseated , it got the link light on for a few minutes and then went off back.
any help will be highly appreciated !!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Does it respond to reset request at all?

by robo_dev In reply to NAM-module is in a power ...

hw-module mod 7 reset cf:1 memtest-full

If you cannot hit it through console via telnet, then I guess I would give up and either try downgrading the software in another switch chassis or calling Cisco TAC.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums