General discussion

Locked

nat designing in cisco 1700 router

By dinagaran2000 ·
I am having cisco1700 with following
1 x serial 0
1 x Fast eth
with 64 kpbs line

The configuration as follows
-------------------------------------------
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname XXXXXXXXX
enable secret 5 XXXXXXXXXXXXXXXX
enable password XXXXXXXXXXXXXX
!
ip subnet-zero
ip domain-name vsnl.net.in
ip name-server 202.54.6.60
ip name-server 202.54.6.50
ip name-server 202.54.1.30
!

interface FastEthernet0
ip address 192.168.0.1 255.255.255.0
ip nat inside
speed auto
!
interface Serial0
bandwidth 128
ip address A.B.C.D X.X.X.X
ip nat outside
!
ip nat inside source list 101 interface Serial0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
!
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
line con 0
line aux 0
password 7 xxxxxxxxxxxxxxx
login
!
end
-----------------------------------------

1.) now all the systems from 192.168.0.2 to 192.168.0.254 are accesing internet. I want to restrict internet access to some group of ip`s
(e.g) 192.168.0.2 to 192.168.0.32
and
192.168.0.50 to 192.168.0.75

2. ) i want to restrict bandwidth say 5k to one particular ip

regards
dina

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Desktop Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums