Question

Locked

Native 2003 backup won't overwrite tapes!

By tech ·
Using some new and some previously used tapes: tried using the wizard to set up a job to overwrite, also instead manually created a script; these just fail with either "no storage media specified" or "cannot find ..."

Have to run manually and then answer couple of questions about overwriting existing backups. I must be missing something in the switches but cannot find them!

Tried with "Remote Storage" service off and on, not sure if that will make a difference but with it on it hangs.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Free media pool?

by martian In reply to Native 2003 backup won't ...

I know that in W2K server, you need to first de-allocate the tape and prepare it using the removable storage portion of the computer management MMC.
You may have to explore something similar.
When it is done, the tape should display in the free media pool as "free and available".
Hope this helps.

Collapse -

Will try!

by tech In reply to Free media pool?

Thanks very much, will gie it a try- sounds promising as it said at some point no free media. Will let you know result ...

Collapse -

Sorted

by tech In reply to Will try!

Thanks for the help: tapes all there, in various media pools. Couldn't move them all to "free media" pool as it says it will have to destroy the data on them ... even though tape wouldn't be in when I did it (?) So for tape in drive at time I deallocated it then moved it to free pool ... and now the scheduled backup is using it!

Back to Storage Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums