General discussion

Locked

NC4.83SP1 on Win2KPro login cont. loops

By blctyler ·
I have a Gateway Solo **00 with Win2KPro installed. I use this to connect to the Novell network 5.0 I had Novell client 4.83 installed and upgraded to the current 4.83SP1. I performed the install and selected "typical install" and rebooted at when prompted. I came to the Novell login box and entered the user and password and then entered NT login and it went to loading the desk top. It said it was loading my settings and then it went to saying it was saving my settings and then it went right back to the Novell login box again. I can't login to the workstation either. I have to go to "safe mode" in order to get to the desktop. I have tried to install the previous version 4.83 but no changes. There seems to be something registry related, but I don't know where to go from here. I have searched the Novell support site looking for Client issues and patches, but didn't find a solution. Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NC4.83SP1 on Win2KPro login cont. loops

by BudTheGrey In reply to NC4.83SP1 on Win2KPro log ...

Boot in safe mode, and remove the NW client. Reboot in normal mode and make sure everything is "normal".

We got notice today of a new virus that shuts windows down right after it starts: http://www.sophos.com/virusinfo/analyses/vbslikuna.htmlIf the system correctly boots and lets you log in without the NW client installed, download the latest client (4.83 with SP1 rolled in) from http://download.novell.com.

When you install the NW client, don't do a "typical" install. Choose "custom", if for no other reason than it lets you choose which protocol (IPX or IP) to use. A "typical" install has both, and this can cause performance issues.

HTH

Collapse -

NC4.83SP1 on Win2KPro login cont. loops

by blctyler In reply to NC4.83SP1 on Win2KPro log ...

I tried this, but I found I had to go in and remove the keys related to the client and change the Winlogin to MSGINA. This got me back to where I was before the looping of client occured. Thanks for the response. Brian

Collapse -

NC4.83SP1 on Win2KPro login cont. loops

by blctyler In reply to NC4.83SP1 on Win2KPro log ...

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Forums