General discussion

Locked

NDS error during backup

By douort ·
I have been getting Managewise alerts during nightly backups with only the following in the alert: "NDS error via bindery 1". Novell KB offers no help. Nothing appears in console log. Backup is with Veritas BENT with NW Remote Agent v8.5.
Anyone have any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NDS error during backup

by SanjeevK In reply to NDS error during backup

You have not mentioned which version of Netware and ManageWise you are using. Please reply with the above info. In any case have you updated both NetWare and ManageWise with the latest support packs, if no, kindly do that. Also check whether any patches are to applied to BENT software. If so, apply them as well. Then check the performance and see if the error still persists. If so, report the same with the exact error message with the error code appearing before the message description.

Sanjeev
CNE4,CNE5,CCNA

Collapse -

NDS error during backup

by douort In reply to NDS error during backup

Poster rated this answer

Collapse -

NDS error during backup

by wcraigmiles In reply to NDS error during backup

Bindery one is the first bindery context of the server. It usually indicates that the server has at least one bindery context set. If the server has multiple bindery contexts, it will search through all of them to find the user id requesting login. In this case the userid of the Remote Agent. Try using the full context of the userid. If this is not possible, set the bindery context needed so it is first.

I take it that the backups run fine. So the Agent is able to connect with the server and pull the files needed. You might be able to speed things up if you do not save the security settings on the file.

Collapse -

NDS error during backup

by douort In reply to NDS error during backup

Poster rated this answer

Collapse -

NDS error during backup

by douort In reply to NDS error during backup

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums