General discussion

  • Creator
    Topic
  • #2259294

    Need Base version of XP Pro

    Locked

    by pleclaire ·

    I need XP Pro before any Service Packs for a security class. Does anyone know how this can be obtained?

All Comments

  • Author
    Replies
    • #3229858

      Reply To: Need Base version of XP Pro

      by pierrejamme ·

      In reply to Need Base version of XP Pro

      Hard to believe the instructor is requiring this without supplying a copy. It has been many years since you could buy it off the shelf. Came out May 11, 2005 I believe. You didn’t mention if you could use upgrade or needed full retail.
      You might try Ebay, start here:
      http://tinyurl.com/z9lq9 this is a search showing 742 XP professional listings.

    • #3229726

      Reply To: Need Base version of XP Pro

      by zlitocook ·

      In reply to Need Base version of XP Pro

      You can not just use the i386 folder to do what you need? What are you trying to do, why do you need the first version for?

    • #3201864

      Reply To: Need Base version of XP Pro

      by pleclaire ·

      In reply to Need Base version of XP Pro

      I need it for SANS Security Essentials 401. After reading the requirements again it appears that I can use SP1, but I am still in the same predicament. I have run into multiple problems. The laptop I have access to has a SATA hard drive, so I have to create a slipstreamed disk with drivers. Also, because the laptop is fully patched I have to use a bootable disk which allows for over writing of a more current version of XP. Those are just the Window issues I have to cover before getting into Knoppix STD. I already have proper licensing so I really do not want to buy another.

Viewing 2 reply threads