Question

Locked

Need help with a Cisco 1812 (w/o wireless option) config and functionality

By doctah ·
We currently are working on a new Cisco 1812 router and have been tinkering with it for days with many different configuration types. The current one is at the bottom of this post and could use ANY help. it works as expected in some areas but does not allow traffic to traverse the router, not to say that if you notice another configuration issue I would not be greatly appreciative of it being brought to light! Many thanks in advance!!

CONFIGURATION:
SSM#show running-config
Building configuration...

Current configuration : 3842 bytes
!
version 12.4
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SSM
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable secret 5 $1$5goL$TExURI9FF2zT3bnt.eY0Z/
enable password ssm1888
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-3818798169
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3818798169
revocation-check none
rsakeypair TP-self-signed-3818798169
!
!
crypto pki certificate chain TP-self-signed-3818798169
certificate self-signed 01
3082023B 308201A4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33383138 37393831 3639301E 170D3130 30353138 32313039
35365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38313837
39383136 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100A78F 13508CD3 B51CDDBA 9AC3DA63 A0099BB4 31FC9FDF D7C29905 577EDCCF
7827D342 FFD321F6 8237A2B5 77215790 7ED5828E 5FBF9EE7 250CB046 79E3F538
EE11FFAF 95B67146 8B220EEB F33A07C2 28098D55 496B3ABD B2152FAC 9F770520
2B696E1A FE077CCB 1DF1B572 2527A54D 77AD96A9 33974FC6 4041EDE9 F8E545A7
6A930203 010001A3 63306130 0F060355 1D130101 FF040530 030101FF 300E0603
551D1104 07300582 0353534D 301F0603 551D2304 18301680 14D0A180 5B943964
B4A674F9 69FB4D6A CA73B0B7 BD301D06 03551D0E 04160414 D0A1805B 943964B4
A674F969 FB4D6ACA 73B0B7BD 300D0609 2A864886 F70D0101 04050003 81810088
F594D6DA FB7D2C6D 1DE3FE83 D1FBF800 A095F642 5635CE2B BC25EB1D F52E3C5A
CB958A35 360E332A 554A5EE0 293D8366 0E4EE480 B9672334 D65BF6B3 41ED2534
93191F8C FEC76553 014EE54F E0DF882A 2229F489 8A56A187 C7E63E4B 755C5816
76D201F3 1A195732 FFA37892 B0F1AF57 AF2B2676 FAC1D500 693C84C6 7F8515
quit
dot11 syslog
no ip routing
!
!
no ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.1.10.1 10.1.10.99
ip dhcp excluded-address 10.1.10.151 10.1.10.254
!
ip dhcp pool ccp-pool1
import all
network 10.1.10.0 255.255.255.0
dns-server 10.1.10.1 4.2.2.3
default-router 10.1.10.1
!
!
ip name-server 10.1.10.1
ip name-server 4.2.2.3
ip name-server 192.168.10.99
!
multilink bundle-name authenticated
!
!
username admin privilege 15 password 0 ssm1888
!
!
archive
log config
hidekeys
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
no ip route-cache
shutdown
!
interface FastEthernet0
description $FW_OUTSIDE$$ETH-WAN$
ip address dhcp client-id FastEthernet0
ip access-group permit in
ip access-group permit out
ip nat outside
ip virtual-reassembly
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
description $ES_LAN$$FW_INSIDE$
ip address 10.1.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache
!
ip forward-protocol nd
!
!
no ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
!
ip access-list standard permit
remark CCP_ACL Category=1
permit any
ip access-list standard ssm
remark CCP_ACL Category=2
permit any
!
logging trap debugging
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 10.1.10.0 0.0.0.255
access-list 2 remark CCP_ACL Category=16
access-list 2 permit 10.10.10.0 0.0.0.255
access-list 2 permit 10.1.10.0 0.0.0.255
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password ssm1888
login
!
end

SSM#show startup-config
Using 1596 out of 196600 bytes
!
version 12.4
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SSM
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$5goL$TExURI9FF2zT3bnt.eY0Z/
enable password ssm1888
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-3818798169
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3818798169
revocation-check none
rsakeypair TP-self-signed-3818798169
!
!
crypto pki certificate chain TP-self-signed-3818798169
certificate self-signed 01 nvram:IOS-Self-Sig#5.cer
dot11 syslog
no ip routing
!
!
no ip cef
!
!
!
multilink bundle-name authenticated
!
!
username admin privilege 15 password 0 ssm1888
!
!
archive
log config
hidekeys
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
no ip route-cache
shutdown
!
interface FastEthernet0
ip address 192.168.10.201 255.255.255.0
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
shutdown
!
interface FastEthernet5
shutdown
!
interface FastEthernet6
shutdown
!
interface FastEthernet7
shutdown
!
interface FastEthernet8
shutdown
!
interface FastEthernet9
shutdown
!
interface Vlan1
ip address 10.10.10.1 255.255.255.0
no ip route-cache
!
ip forward-protocol nd
!
!
no ip http server
ip http authentication local
ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password ssm1888
login
!
end

SSM#

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

you have this in the start and run config " no ip routing"

by CG IT In reply to Need help with a Cisco 18 ...
Collapse -

Here is a basic config!

by michaelmen76 In reply to Need help with a Cisco 18 ...

From the ISP you will need your IP, His Gateway, His DNS


Connect the Internet in FastEthernet port fa0

Connect your laptop to one of the switch ports fa2-9


This simple config will allow your laptop to connect to the PC.

Once this is working we can put on security and bridge the radios in.







config t

ip route 0.0.0.0 0.0.0.0 221.243.63.177 (default gateway from ISP)

int fa0

ip address 221.243.63.182 255.255.255.248 (from your ISP )

ip nat outside

no shut

int vlan1

ip address 10.184.34.162 255.255.255.128

ip nat inside

no shut

ip nat inside source list 1 interface fa0 overload

access-list 1 permit 10.184.34.0 0.0.0.127

ip dhcp excluded-address 10.184.34.162

ip dhcp pool laptops

network 10.184.34.0 255.255.255.128

default-router 10.184.34.162

dns-server w.x.y.z (from ISP)

end

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums