General discussion

Locked

Need help with a nasty Windows lockout

By antonkopp ·
Good morning. I recently got hit with some nasty malware that blocked me from running any apps on my user acct in Windows 7. I booted into safe mode and ran updated Malware Bytes and Avira Anti Vir as well as Hijack this. I believe I've deloused my system but when I safe boot into the user acct, I can run my programs in regular mode however the problem persists and I keep getting the cannot find programs and you may not have proper permissions error. It also seems like the user acct has been locked by the system as well (padlock icon appears on it). This makes me think A service has been corrupted but I have no idea which. My thought was if I could boot into reg mode and run my scans I would find something else but since I can't, I feel very stuck. Any advice?

Thank you,
Anton

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Repost as 'Q&A'

by HAL 9000 Moderator In reply to Need help with a nasty Wi ...

Try reposting this in the 'Q&A' forum. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution. The 'Water Cooler' is for non-technical discussions. You can submit a question to 'Q&A' here:

http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you'll find more of those members in 'Q&A' than in 'Discussions' or 'Water Cooler'.

Be sure to use the voting buttons to provide your feedback. Voting a '+' does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won't need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as "The Answer".

Have you tried creating another User Account and seeing if that works? If it does then you have a simple User Account Corruption.

Col

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums