Question

Locked

Need help with Toshiba Sateillite 1115

By mr_t_wright ·
Ok my Uncle's mom in Law passed this dino to me and I told her I would take a look. After loading it beeps twice then goes to a screen that list

BTK20 BIOS Version V1.20

CPU Mobil Intel Celeron CPU 1.50
512 Ram
256 Cache
Sys BIOS Shadowed Video BIOS Sahadowed
lists the CD-rom name
Mouse initialized

Press F1 to resume, F2 to Setup

When you hit F1 it enters a contious loop of {

Intel Undu, Pxe- 2.0 ....

For Relatek RTL8139(A/B/C)/RTL8130 PCI Fast Ethenet Controller v2.12 (010425)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROm

If the disk that came wit it are inserted the it starts it asks me if I want to continue, for this process will restore the original default system I hit F1, it tells me to hit c to continue then it restarts and beeps twice and goes back to the first screen where i press "F1 to resume"

So then I tried to install XP and it told me access was denined.

An error occurred while Setup was updating partition information on:
28616 MB Disk 0 at ID 0 on bus 0 on atapi [MBR] setup cannot continue..


Then it goes to a blue screen
Technical Info

Stop: 0x0000008E

setupdd.sys - address F87FF9A8 base at F87D8000, datestamp 48025277

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds like a RAM Issue here

by OH Smeg In reply to Need help with Toshiba Sa ...

Those Beeps however are an audible error code unique to each different system.

I would start off by pulling the installed RAM and refitting it. Though while it is out you can clean the gold edges with a soft rubber/eraser if they are not shiny and clean. Though quite often just removing and refitting the RAM will be sufficient.

If that doesn't work I would then Test the RAM with one of the many RAM Testers to see if it is breaking down.

You can use any Memory Tester but if you need to test more the Ultimate Boot CD is available here with most of the current Hardware testers on it. You can boot off this Disc and test the unit that way.

http://www.ultimatebootcd.com/download.html

Col

Collapse -

Tried the refitting of the Ram

by mr_t_wright In reply to Sounds like a RAM Issue h ...

Hey thanks I have tried doing that and I had not luck, although I have not tired to check to see if it was trying to boot to a network as the other post says. I will also try to clean with the eraser.. Thanks.

Collapse -

To me, it sounds like it is trying to boot from a network

by seanferd In reply to Need help with Toshiba Sa ...

F2 to enter Setup, and make sure network boot is disabled, or comes after HDD and CD in boot order.

Make sure there is actually a HDD detected in the system.

Collapse -

Turn off the PXE detection

by Kenone In reply to Need help with Toshiba Sa ...

In the bios somewhere it will say disable PXE detection or something similar, might be an enable/disable switch.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums