Question

Locked

Need the Toshiba laptop numlock light turned off, so I can log in.

By joestar7 ·
Hi,
I need the Toshiba laptop numlock light turned off, so I can log in without having to press Fn +F11.

HKEY_CURRENT_USER Control Panel Keyboard InitialKeyboardIndicators REG_SZ Data Value keeps defaulting to "0" on Toshiba M505-S4940 64bit Vista laptop. Trying to keep it set to "2", since my other Vista pc works fine with this setting. Toshiba tech support no help. Please advise.

Thanks,
Joe

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try it like this

by Jacky Howe In reply to Need the Toshiba laptop n ...

To disable NumLock through the Registry:

Open Windows' Registry Editor (START > RUN, type "REGEDIT").
Navigate to HKEY_USERS\.Default\Control Panel\Keyboard.
Change the value for InitialKeyboardIndicators from 2 to 0.

Collapse -

Check your BIOS settings

by mjd420nova In reply to Need the Toshiba laptop n ...

You have the option of having the NUM LOCK on or off in the BIOS settings.

Collapse -

Thanks,

by joestar7 In reply to Need the Toshiba laptop n ...

Thanks,
Joe

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums