General discussion

Locked

Net framework issue

By khajur11 ·
I have installed windows 7 RC.
i have installed windows 7 manager , when launching it message comes as;

"To run this application you must first install one the following version of .Netframework:
v2.0.50727
Contact you application publisher for instruction about obtaining appropriate version of .Netframework."

After that i have downloded .Netframework 3.5 SP1 package from microsoft & tried to install it ,but its not installing it. Also tried to turn off & on the feature , but not succeed. I have also downloded clean up tool for it but it only clean up up to ".Net frameork 1.1"
What should be the problem; in my installation DVD or anything else.
Another thing is that the "Trouble Shooting" is also not working at all giving the
error code: 0x80131700.

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

A guess but I thinks it's looking for

by Tony Hopkinson In reply to Net framework issue
Collapse -

maybe I'm reading it wrong..edited

by Shellbot In reply to A guess but I thinks it's ...

* orig text deleted *
I was reading it wrong


As Tony says, install the correct version and see how that goes.

Probably not an issue, but have you any AntiVirus running..i've had similar problems before and had to shut down AV do do install.

Collapse -

thanks tony

by khajur11 In reply to maybe I'm reading it wron ...

i have tried that also, i am using NIS2010 BETA. on disabling also it not works.

Collapse -

Ok

by Shellbot In reply to thanks tony

just to confirm, does the .NET V2 install go ok..no messages ect?

Collapse -

You do know that

by Tony Hopkinson In reply to thanks tony

.net framework betas have been known to not exactly get on with non beta's.

You might end up having to go back to a clean machine. put .net 2.0, then SP1 then 3.5 then patch.

I've seen a few people install beta on their machine and end up having to do a wipe to get them off properly or to update to the release version.

The sorts of error messages they were getting were misleading, spurious or two millions lines of code after where the real one should have kicked off as well.....

Collapse -

Good point

by Shellbot In reply to You do know that

Didn't consider that..

I don't install beta's on my "working" machines ..way too many problems.. learnt that lesson well about 6 years ago :)

Collapse -

While we were R&ding using C#

by Tony Hopkinson In reply to Good point

We put Orcas (3.5 beta one on), a couple of guys went to Beta two. They had to do a complete wipe to get a working machine in .net 2 only , those who hadn't, didn't...

A painful lesson.

Collapse -

ouch

by Shellbot In reply to While we were R&ding usin ...

i didn't have to do a complete wipe..but it messed me up bad for a bit and had to reinstall 1/2 my stuff...

Collapse -

skipssssss

by khajur11 In reply to While we were R&ding usin ...

Hey guys! my problem is skipped here. the total swipe of .net is possible? as I mentioned, the tool also removes only 1.1.
Thro' "feature on or off" its giving error message as;some features are not completely installed.
Now what to do?

Collapse -

Not as far as I'm aware

by Tony Hopkinson In reply to While we were R&ding usin ...

If you have run into .net's versions of DLL ****, which I have seen happen installing things out of order or using beta's and such, then your only option is a complete wipe of the system. You might find some MS doodad to do it, it might even work with this fault, then later you get another funny, and you end up doing a complete wipe anyway.

My recomendation would be to chalk this one up to experience and start again.

When it says you need .net 2.xxx, put that on not 3.5 and defuinitely not a beta.

Back to Microsoft Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums