General discussion

Locked

'net use' with xp

By adeal ·
I hate having to ask this in the 2k forum, but don't see anywhere else that seems applicable.

I'm unable to map a drive to and adminstrative share (c$) on a windows xp box. I'm getting the system error 1326 message after entering the password for the local adminstrator account (ie. net use m: \\jellybean\c$ /user:administrator). I know Microsoft has apparently done some tweaking with the networking with xp to make it easier for home users, but it's a pain for rest of us.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

'net use' with xp

by rdunn In reply to 'net use' with xp

You'll need to authenticate directly to that XP box to map a drive.

Try this: net use m: \\jellybean\c$ /user:jellybean\administrator - then when prompted, enter the password for the local administrator of 'jellybean.'

That should help ya out!

Good luck,
Rob

Collapse -

'net use' with xp

by Shanghai Sam In reply to 'net use' with xp

This is what I've done, also with the /user:(workgroup)\adminstrator argument. Same thing. A 1326 error. Were you successful in getting this to work?

Collapse -

'net use' with xp

by adeal In reply to 'net use' with xp

Point value changed by question poster.

Collapse -

'net use' with xp

by adeal In reply to 'net use' with xp

Doesn't anyone have an answer for this? I guess no one is using XP workstations with shares in their network. I've been able to share the default share ($) with everyone, through the new XP interface, but then there's no way to restrict it. It's all or nothing.

Collapse -

'net use' with xp

by adeal In reply to 'net use' with xp

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Forums