Question

  • Creator
    Topic
  • #2213981

    Netgear and REG.exe running

    Locked

    by wesley.chin ·

    I have a Netgear MA111 Wireless USB adapter that is being used with a Netgear modem/router combo. Lately, I’ve noticed REG.exe running intermittently under taskmanager. It pops up, using some memory, then disappears, and then reappears again constantly. the CPU usage spikes to pretty high levels too. Pages on the Internet are also slow. what can I do to get REG.exe to stop running like that?

All Answers

  • Author
    Replies
    • #3027441

      Clarifications

      by wesley.chin ·

      In reply to Netgear and REG.exe running

      Clarifications

    • #3025614

      Not sure why reg.exe would run like that.

      by seanferd ·

      In reply to Netgear and REG.exe running

      It is the command line registry editor in Windows.

      So I suspect that it is a malicious file. Do a full scan with your AV while disconnected from the network. You can also use this fine tool http://malwarebytes.org . Run it in safe mode for best effect. You also may want to delete system restore points, because malware can re-infect the computer from there.

    • #2869056

      Update

      by wesley.chin ·

      In reply to Netgear and REG.exe running

      After scanning for malware, I decided to do an in-place reinstallion of the OS. Thought that at in the worse case, I would just end up with the status quo. For some reason, the reinstall was not successful, ended up doing a fresh install. Appears that the problem is gone, but do wish such drastic measures did not have to be taken….

Viewing 2 reply threads