Question

Locked

Netgear Router Only

By kimc700 ·
Tags: Off Topic
Just experianced a situation where a netgear router was being used for at least a year and as of 3 days ago, people that connected their wireless notebooks could not access the Google web site but any other web site worked fine. All other web sites worked okay, such as msn.com, yahoo.com, techrepublic.com. and so on. It is just Google.com that would not work.

Replaced the router with a Linksys, it was the only one that was available to me at that moment, and after setting it up, Google.com worked fine as all the others that i mentioned and more.

Any thoughts that anyone can come up with that is causing this problem? By the way, before the Netgear router was replaced, the router was reset back to it's default settings for the wired and wirless connections.

Thank you in advance for any thoughts or answers.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Google might be blocked in the router check it out here's how to do it

by pokpokpokak In reply to Netgear Router Only

By The Way What is the MODEL of the NETGEAR Router that you have?

Here are the steps:

CANNOT ACCESS SOME WEBSITES

1. Access the web-based utility of the router.

a. Please open any web browser like Internet Explorer or Netscape Navigator.
b. Connect to the router by typing http://routerlogin.com/basicsetting.htm or http://192.168.1.1 in the address field and click ?Enter? or ?Return? key.

c. For security reasons, the router has its own user name and password. When prompted, please type in ?admin? for the user name and ?password? for the password, both in lower case letters.

Note: If it doesn?t take ?password? as the password, you might have changed it when you have run the setup CD so please try other passwords. If you can?t remember the password, you need to reset the router and run the NETGEAR Setup CD to reconfigure it.

2. Adjust the MTU setting.

a. Click on the WAN Setup under Advanced tab.
b. Lower down the MTU size to 1492, 1400, 1358 or 1300.
c. Click on the ?Apply? button.

Another Point to check if Google is block on the Router Setup Page.

Follow Step number 1 and look for the option Block Sites and check never.

***If you think I deserve a raise for this info send it to:customer.service@netgear.com***

Caesar V. Farne
NETGEAR Technical Support Engineer
Agent ID 3081

Collapse -

I have the same problem and suggestion doesn't fix it

by ed In reply to Google might be blocked i ...

Caesar/Agent 3081,

I have a wpn824 and I have two laptops that connect wirelessly to it and they have the problem described--some google pages, as well as other web pages that use Google Analytics (www.google-analytics.com/urchin.js is the asset that's causing the problem), don't load at all or don't ever finish loading because one asset or another never gets back to the browser. Another symptom I have is that an IM client I use (Adium) to connect to Google Talk's Jabber servers cannot make a connection.

Computers hard-connected to the 824 have no such problem. Also, computers connected *wirelessly* through a Buffalo AirStation do NOT have the problem.

Any other suggestions?

Ed

P.S. I'll recommend you for a raise if you solve this one for me!

Collapse -

enter netgear setup and change blocked sites

by redemptie In reply to Netgear Router Only

if you have not already done so! you can enter the configuration of netgear router, by typing http:192.168.0.1 in your web browser ( some times 192.168.02 check doc's) you'll have to log in there is a default pasword and user name check your doc's or website for this.

when in config setup click on blocked websites and remove google.com from it. apply settings and everly thing will ok!

Collapse -

Blocked Sites Bug or April Fools Joke?

by Duncan In reply to Netgear Router Only

I just experienced the same issue where all access to google.com via my Netgear router was blocked. The fix was to turn off site blocking in the router config (even though google was not listed) and then turn it back on again. This had never happened before last week but started happening on, you guessed it, April 1st! So I'm left wondering if there's a bug in the firmware or whether this is a deliberate act by a programmer with a supposed sense of humour. The latter possibility worries me - what else might be lurking within this device if code like this escaped the code reviews.

Collapse -

Have you tried updating the Firmware on this device?

by OH Smeg In reply to Blocked Sites Bug or Apri ...

That would be the first thing that I looked at.

Back to After Hours Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums