Netgear Router WGR614 with modem Westell 6100

By ricardobonner ·
Hi, I want to configure my wireless router and I cannot do it. When I connect the modem to the computer internet works perfectly, but when I do it through the router nothing happens. TO the point that I cannot access the router using the ip address (I already restored it several times).
Conclusion, I don't have access to the router so I cannot configure it. Any help will be appriciated.


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by dawgit In reply to Netgear Router WGR614 wit ...

Which browser are you useing to access the router? (for some reason Netgear still favors IE v6)
Try: instead (the old #)

Collapse -

Re Browser?

by ricardobonner In reply to Browser?

internet explorer. still does not work. I did a ping to the two addresses and is not working. It only responds imediatly after I restart the router and then its timed outed.
In netgear they don't want to help me because the license expired. But I bought this router in December of last year so is new.

Collapse -

If ....

by dawgit In reply to Re Browser?

resetting it don't work... (a small pin in the little hole on the back by the power hook-up)
... looks like it's time for a new router. Most people, except me and maybe you too, think of those as disposible now.
-oh, Is the Power Supply going good? -d

Collapse -


by Pendal1 In reply to Re Browser?

I would shut down all relevant components. I would then restart all components in the following order: modem, router, computer. The default addresses are either and/or I know people who've experienced similar problems and simply recycling the compenents fixed the problem.

Collapse -


by ricardobonner In reply to Hello

Hi my friends I got an email from an expert and he gave me the solution that make my router work perfectly again. Please read below. Thanks for all your help.

Dear Ricardo,

I understand that you are unable to go online. This is because the modem is not in bridge mode.

Please try these following steps :

Disconnect the DSL Modem from the Router.

Please reset your router by holding down the reset button for 60 seconds with a paper clip, which you could find next to the antenna on the router. Look at the diagram provided on the bottom of the router to locate this button. Now power off & power back the router. Connect the router to the computer through one of the ports.
Unplug the power cable of the router for 10secs and then plug it back.

Login to the router configuration page using (or)
By default, the username is admin, the password is password.

2. Change the IP address to and starting IP address as and Ending IP address as
3. Apply the Changes.
4. Unplug the power cable of the router.
5. Connect your DSL Modem Back to the Internet port of the router.
6. Login to the router configuration page using

By default, the username is admin, the password is password.

Click on Setup wizard - it will detect the type of internet connection you have - enter your ISP parameters and save the settings .

1. Dynamic ip - click next and Save the settings. (If you have a Cable Connection)
2. PPPOE detected - click next and type in your ISP user name and password.(if you have a DSL Connection)
3. Static ip detected - click next and type in the ip address provided by your isp and save the settings

Enter your ISP parameters (any one as detected and save the settings as mentioned above ).

You will be able to go online after the settings are saved.

Click Wireless Settings under Setup.

Change the SSID from NETGEAR to any other name.
Select the appropriate region.
Change the channel to 6.
Select the security as disable and apply the settings.

You will be able to go online both wired and wirelessly after the settings are saved by clicking on APPLY.

Related Discussions

Related Forums