General discussion

  • Creator
    Topic
  • #2130877

    Netware 4.11 Abend using HP Omniback

    Locked

    by fancoms ·

    We have a hp3 netserver running netware 4.11 service pack 9, long file name support on all volumes except sys:

    Server is being backed up using HPUX’s Omniback II, version 3.5, omniback patch for netware use is 00000024. Threshold set at 200 on Intel Pro/100 intelligent adapter. Backup abends server with message EIP in Long.nam at code start +00000AF9h.
    Additional Information:
    The CPU encountered a problem executing code in LONG.NAM. The
    problem may be in that module or in data passed to that module
    by a process owned by VBDA.NLM.

    Fixes tryed replaced network card, vrepair, changed order volumes backup, driver changed and updated.

    Please help!

All Comments

  • Author
    Replies
    • #3546150

      Netware 4.11 Abend using HP Omniback

      by s_pryce ·

      In reply to Netware 4.11 Abend using HP Omniback

      I have’nt directly seen your problem but a number like them.
      The problem of executing code in an NLM and may be passed by another process is quite common and normally caused by mismatched versions of CLIB or DSAPI. Check your running the lastest CLIB (spose to be in SP9) and it is running.
      The Intel PRO100I has some issues with which ODI rev its running, check your running an ODI33 dont know the version cos we had so many problems with the 100I’s we swapped them all for 100S a while ago.
      Last one to check is NBI.NLM version and to make sure that your 100I isn’t sharing an interrupt cos it has a whole bridge system in there which was a little ahead of its time when it was designed and your HP3 wont like it very much.
      Hope it helps.

      • #3546838

        Netware 4.11 Abend using HP Omniback

        by fancoms ·

        In reply to Netware 4.11 Abend using HP Omniback

        Both CLIB and DSAPI are in SP9 and that was just recently reapplied. We tried switching to a Pro100S with no luck. No luck on the interrupt either. Thanks and any other ideas?

    • #3558648

      Netware 4.11 Abend using HP Omniback

      by pmedina1 ·

      In reply to Netware 4.11 Abend using HP Omniback

      Has the backup job been configured to backup both DOS and LONG name spaces? I have seen similar issues using both the Legato client and Netbackup client on my 4.11 server, backed up from Unix boxes. How about your abend.log? Does it give any more information?

      PatM

      • #3426530

        Netware 4.11 Abend using HP Omniback

        by fancoms ·

        In reply to Netware 4.11 Abend using HP Omniback

        Have had the abend log looked at to no affect. It’s configured to backup both longnames and DOS.

    • #3426529

      Netware 4.11 Abend using HP Omniback

      by fancoms ·

      In reply to Netware 4.11 Abend using HP Omniback

      This question was closed by the author

Viewing 2 reply threads