General discussion

Locked

Netware 4.2 Migration to Netware 5.1

By DNME ·
We are doing an across the wire migration on a single server network.
The volumes migrate without any difficulty, but the NDS migration fails
at the point where its backing up the NDS of the old server.
" The source NDS could not be backed up.
--- Error caused by a NetWare API error ---
The connection to the server was lost.
Error code: 0X8819 Function Name: NWNCPExtensionRequest)

- NLM 'NUWAGENT.NLM' is loaded on server 'NAME_SRV' and must be unloaded prior to proceeding with the migration. This NLM could not be unloaded automatically. Please go to the server console and unload this NLM before proceeding.

--- Error caused by a NetWare API error ---
The connection to the server was lost.
(Error code: 0X8819 Function Name: NWSMUnloadNLM)

The NW4 server Abends giving the following message
"Server NAME_SRV halted Monday, 11 February 2002 6:59:37 pm
Break 1: Server-4.11a: Page Fault Processor Exception (Error code 00000002)

Running process: Server 00 Process
Created by: SERVER.NLM
Stack pointer: 796E8
Stack limit: 77020
Scheduling priority: 0
Wait state: 00

Additional Information:
The CPU encountered a problem executing code in DSMIG.NLM. The
problem may be in that module or in data passed to that module
by a process owned by SERVER.NLM.

Ive spent hours on Novells Knowledgebase site trying to get to the bottom of this
We have attempted this migrate 3 times now without any success, I think it might be time to start looking atother strategies.

We are using MigWiz 6 to migrate a NW4.11 srv with NDS V6.11 to a NW5.1 Srv with NDS v7.55
The NW4 srv is patched to SP9 and the NW5 srv is patched to SP3
The 2 servers and 1 workstation are isolated onto an office hub for the purpose of the migration
The w/station is running WinNT with client 4.8

We used NWDEPLOY from the NW5.1 CD to prepare for the migration.

What am I missing
Thank you
Mark

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

Netware 4.2 Migration to Netware 5.1

by JimBb In reply to Netware 4.2 Migration to ...

You need to patch your NW4 server prior to migrating, the messages you get are coming from an outdated CLIB.NLM.
Check this URL (no spaces should be in it):
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10056630.htm

Jim

Collapse -

Netware 4.2 Migration to Netware 5.1

by DNME In reply to Netware 4.2 Migration to ...

The NW4 srv is patched to SP9 and the NW5 srv is patched to SP3 but thanks for the input...

Collapse -

Netware 4.2 Migration to Netware 5.1

by pierrejamme In reply to Netware 4.2 Migration to ...

I agree with Jim, you must be fully patched and you NDS should be 6.13. Patch fully and run Unattended NDS Repair until zero errors.
I just did this upgrade with an antique server to a new Dell, went flawlessly.
Good Luck

Collapse -

Netware 4.2 Migration to Netware 5.1

by DNME In reply to Netware 4.2 Migration to ...

Thanks for the input but this did not help

Collapse -

Netware 4.2 Migration to Netware 5.1

by DNME In reply to Netware 4.2 Migration to ...

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums