General discussion


Netware 5 and ArcServeIT 6.6

By timber ·
I have a Netware 5 server w/ SP5 and ArcServeIT 6.6. Every night this week and a few various nights over the past 2 months ArcServe is abending the server. ArcServe is no help what so ever (no big suprise!!) The only thing that shows up in the error log is the typical abend error (Server experienced a critical error and has terminated the process). I have unistalled ArcServe and reinstalled it, tried running manuel jobs, and have had no luck in getting the backups running....
Thoughts / Suggestions????

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Netware 5 and ArcServeIT 6.6

by rws In reply to Netware 5 and ArcServeIT ...

ArcServe ABENDing a NW server? I've seen this all too often. Before offering a suggestion, it would be helpful to review the ABEND.LOG in SYS:\SYSTEM. It may (or may not) have been written to when the server ABENDed. What service pack are you running on the server? Have you applied the ArcServeIT patches? Are you using any of the optional modules for ArcServeIT? (Open file agent, Disaster recovery agent, etc)

The most common problems I've found with ABENDs during backups are related to either the TSA NLMs or to corrupted files on the server.

Another problem I've seen that can cause ArcServe to hang or ABEND the server is corrupted ArcServe databases. CA has a TID that details repairing the databases.

At one particular clientwhere this problem would not go away, I removed all of the ArcServe directories, NLMs and NCF files, deleted the ArcServe Queue directories, purged the SYS volume and reinstalled from scratch. It's been running reliably for over 6 months since then.

I you want to se

Collapse -

Netware 5 and ArcServeIT 6.6

by timber In reply to Netware 5 and ArcServeIT ...

Well I still don't have an answer but since you seem to be the only person nice enough to give it shot I'm awarding you the points. After a long night on the phone with arcserve and an older version of Btrieve it mysteriously started working. I'm not happy with that answer because it worked with the new version of btrieve once upon a time and nothing else changed....

Thanks for the help....

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums