General discussion

Locked

Netware 5, LJ4si, Word 2000

By ballen ·
Is there a deadly combination to the above? All on a Windows 2000 OS?

Whenever you access a feature in Word that is tied to the Print feature
(Print preview, Page setup, Envelopes and labels, Mail Merges) there is
a 1-2 minute delay in processing before the task final completes. All
activity on the computer seems to come to a halt. We have the latest
Novell Client, the latest Print driver for the 4si, and running SR-1 on
the Office install. Haven't been able to find anything on this, and it's
happening on about 6 systems here. Been on the phone will Dell, Novell,
and HP, and there doesn't seem to be an answer.

Any suggestions would be most welcome. You can also feel free to ask any
questions if you need more info.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Netware 5, LJ4si, Word 2000

by DKlippert In reply to Netware 5, LJ4si, Word 20 ...

MS has an article about this:
http://support.microsoft.com/support/kb/articles/Q280/8/21.asp
(no spaces)
It involves Windows using a printer driver that is located on a network print server instead of a local printer driver on your hard disk.
This may at least point you in the right direction.

Collapse -

Netware 5, LJ4si, Word 2000

by ballen In reply to Netware 5, LJ4si, Word 20 ...

Wasn't the exact answer but did help with a work-around.

Collapse -

Netware 5, LJ4si, Word 2000

by ballen In reply to Netware 5, LJ4si, Word 20 ...

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums