General discussion

Locked

Netware 5.1 Printing

By kevin ·
I just completed a 3.2 to 5.1 Netware Migration. Everything went fine with the exception of one printer that is hung off of the server. It is a Epson Stylus 800 that prints as slow as a turtle walking accross a four lane interstate. I thought it wasa driver problem but haven't been able to find an updated driver. Any ideas?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Netware 5.1 Printing

by mike.taylor7 In reply to Netware 5.1 Printing

It might be worth checking the Parallel port settings in the BIOS. The Epson Stylus 800 is a BIDI printer & will work slowly if the computer id not set to use BIDI comms.

Mike

Collapse -

Netware 5.1 Printing

by kevin In reply to Netware 5.1 Printing

Changed Bios to EPP printer...
worked like a champ

Collapse -

Netware 5.1 Printing

by dacarr In reply to Netware 5.1 Printing

I've just finished putting in 80 odd new 5.x servers on various sites in our organisation. On three of them I found that having a printer directly on the server caused us real time synch problems, slow logins and failing backups. The nearest answer I got was, before taking the printers away, to give timesynch an external time source to poll every 10 minutes. This gave it something to think about and not loop about with the printer

Hope this helps

Collapse -

Netware 5.1 Printing

by kevin In reply to Netware 5.1 Printing
Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums