General discussion

Locked

Netware 6 stop servicing without hang or abend

By jchow ·
We have 2 Netware 6 servers in a single tree. All the sudden, all users
could not map to any volumes (4 totals) on one of the server.

The server does not hang, no abend message, all green light of all hard
drives in the font panel, CPU 40-60%, volumes does not unmount. I can
ping the server. Two servers talk to each other. In Remote manager. it
shows all green lights.

User relogin - does not help (login script does not go through). Run
dsrepair unattend mode does not help (no error).

Eventually have to rebound the server and everything back to normal.

Two servers are running NW6sp1

Two days later it happen again but this time with another server in the
same tree. We are planning to install SP3 on the first Netware 6
server over the weekend.

It all start happening when we roll out Netware client 4.90 sp1a

Any ideas?

Jimmy

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Chris910 In reply to Netware 6 stop servicing ...

Look into your SLP Settings.

I am not the expert in this but one of my counterparts dealt with a similar issue that turned out to be that we where using the Un-Scoped Scope (the default setup).

What was happening was that the workstations could not find the resources by name but if you put the IP address instead of the name in the login scripts Map statement the workstations could locate the server.

Novell's Knowlege base has a lot of detail on this problem

Collapse -

by NetwareGuru In reply to Netware 6 stop servicing ...

Make sure SLPA.NLM is loaded, 40-60% utilization is more than just a bit high. A few notes on NW6SP3...
1). before you load it get the current drivers for your NIC and Disk controllers, the ones in NW6SP3 are buggy. 2). Install NW6NSS3C after you perform your upgrade and disable Level 1 and Level 2 oplocks, on Client 4.9, you need to make sure that you have the proper entries in the hosts file AND turn "File Caching" OFF under the advanced tab.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums