General discussion

Locked

Netware install - can't detect NIC

By quintar51 ·
I'm installing Netware 5.

When I get to the part where I need to install a Network Board, it's a Dlink 538tx, I then browse to the floppy and locate the drivers. I am then prompted to enter the slot number and node address, and that's where I get stuck. I found the node address on the card itself, 12 digit hex address. However, it still can't load the card. I tried every slot number (1-3) with the node address, and it still doesn't work.

I also tried installing Netware 4.11 and I got stuck in the same place.

Please help!!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dragon_45 In reply to Netware install - can't d ...

Have you checked the manufacturer of the NIC web site. Find out what versions of Novell it is used for. Download the drivers for that version. Chaeck the readme.txt or the instruction for that version of Novell. Some require you to use Slot 1 ETC. Follow the instructions to the word.

Good Luck
Richard F. Bolha

Collapse -

by quintar51 In reply to

Poster rated this answer.

Collapse -

by quintar51 In reply to Netware install - can't d ...

I swapped that NIC with an older one, 3c905c-tx and it was detected.

Collapse -

by quintar51 In reply to Netware install - can't d ...

This question was closed by the author

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums