General discussion

Locked

NetWare Servers/Trees not all displaying

By gillett ·
The Windows 95 fully-patched workstation with Client 3.3 SP3 (IPX and IP) lists all NetWare Servers (194 objects) and all Novell Directory Services (54 objects), which is running on the same subnet with the W2K fully-patched, workstation running Client 4.81 PT1 (addt'l patches), running IP-only, which does not see all NetWare Servers (indicates between 19, 24,
30) and Novell Directory Services (33 in the left pane, 16 in the right pane - do a refresh, got 30 in left pane and 70 in the right pane - one
more refresh got me 30 on the left and right). Server is NetWare 5.1 SP3.

Does this sound like a SAP or an SLP issue?
Going nuts here.
Please help!

Why is this an issue? Some users (I mean customers) would need to connect to another server, and that server does not appear. Big problem.

Previous request posted below (in Novell's client forum).

Thanks in advance.


Subject: Not all servers/trees displaying in Entire Network - NetWare
Servers
Author:
Date: Wed, 06 Mar 2002 19:21:16 UTC

Hello, again.
W2K, fully-updated patched workstation. Novell Client 4.81 PT1 w/updated, needed, additional patches. IP is only installed. Client for Microsoft Networks is also installed.

Process:
Double-click "My Network Places".
Double-click "Entire Network".
Double-click "NetWare Services".
Double-click "NetWare Servers".

Problem:
Over 130 servers should display, but only see 18, 25, or 31 display (the number varies between initial opening and doing a refresh).

Question:
Is this a possible Windows discovery problem, or related to the Novell client? I have a Windows 95 workstation using Novell Client 3.3 SP3 that does not have this discovery problem - I can see all the serversand trees.
Is there a fix for this, or tweek, and what T.I.D. or fix should I apply?

Thank you in advance for your assistance.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NetWare Servers/Trees not all displaying

by Dynamo2003 In reply to NetWare Servers/Trees not ...

The problem is more to do with getting the right version of Client 32. There loads on the web and you can never be sure which is right. Download one from Novell's site. When it come to installation go for default and make sure you only choose IPX/SPX protocol as an NT server is there to provide gateway services for Netware or not and you should be OK. You will soon realise that getting a proper version solves it all. Also if you have Windows '95 client machine make sure you download Client 32 for the right Windows '95 version.

Collapse -

NetWare Servers/Trees not all displaying

by gillett In reply to NetWare Servers/Trees not ...

1. Clients are directly downloaded from Novell's site, AND are the most current and correct version (fully-patched) for the OS. The specific client version and patch level already pointed that out.

2. Do not need to install IPX on Windows 2000if on NetWare 5.1 (you can do IP only).

3. Gateway services are needed to communicate to a Novell file server's file system, but not login process, NDS authentication, etc., if Novell's client was not installed.

4. This problem has got to domore with something else than having the correct Client and version of client.

Anyone else?

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums