General discussion



By widelgado ·
when I'm in Network Neighborhood and I click on Entire Network I receive a message "Unable to browse the network".

In TCP-IP properties I selected "obtain an IP address automatically"

I installed a new NIC card, I see everyones on my network except my computer.

I do not know what to do next.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

One thing to consider...

by sroberts In reply to network

One thing to consider...if you are on a small peer-to-perr network, turn on NETBEIU. This should allow you to browse all the computers that are on your network, including yours.

This has solved the same problem for me in the last. Hope this helps you out.

Collapse -


by csevert In reply to network

What operating system would you happen to be running?

Collapse -


by mmurphy In reply to network

Make sure your system is on the same workgroup ...(check the spelling)

Related Discussions

Related Forums