Network access permission

By alrasmussen ·
I have a 6 computer home network, 2 hard wired, 4 wireless. My laptop, after installing a new motherboard, will not connect to the network. It is viewable from other computers, but does not show the other computers in it's network. If I try to access the laptop from another computer, I get an error message that I don't have permission to access this computer. I've reset the network connection many times, all the computers are on the same network - what am I missing?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Is the workgroup the same?

by Fred123456 In reply to Network access permission

Is it in the same workgroup?

Collapse -

Me too!

by foley In reply to Network access permission

I am experiencing the same problem. Have you found a solution?

Collapse -

List to check

by 1bn0 In reply to Network access permission

Workgroup name
Windows firewall
User account on the machine you are trying to access. e.g. The user trying to access the remote computer has an account on the remote computer with permission to access the resources.
Network share permissions. (Not local file/folder permissions)

Collapse -

Help is on the way

by garacon2 In reply to Network access permission

The issue: you have multiple computers on a network connected to a router, but are denied access to your workgroup.

The problem: when you turn on the first computer on your network, McAfee's virus protection software on that computer takes control of your network. If McAfee's Firewall is not configured to trust other
computers on your network, it will not grant them permission to use the network.

The solution: You must configure McAfee Firewall to recognize and trust the other computers on the network.

Here's how to configure McAfee Firewall:
launch McAfee Security Center=>
select Internet & Networks=>
select Configure=>
in the "Firewall Protection is Enabled" panel, select Advanced=>
from the left hand menu, choose Networks=>
select ADD, then enter the IP Address range of all the computers on your network (eg. to

You can obtain the IP addresses for each computer by either clicking on the computers in McAfee's schematic of your network (from the main menu in the McAfee Security Center, select Manage Network to see the schematic, then click each station to see info) or by launching the your system Command Prompt and entering "ipconfig /all" which will display your computer's IP address).

All of your computers should now be able to access shared files anywhere on your network.

Collapse -

yo ! you know this question is 2 years old?

by CG IT In reply to Help is on the way

originally asked in 2007.

Related Discussions

Related Forums