General discussion

Locked

Network Access Rights

By shantie ·
I have three computers running XP Pro, networked peer to peer, they can all see each other but cannot acces each other because of log on passwords, which I have not set. For the last two hours I have gone through the security console section and still cannot find a solution. These are all clean installs, why is it asking for a log on password and how do I disable these, the owners do not want passwords on their network. Thanks

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by willcomp In reply to Network Access Rights

Try adjusting settings for or disabling Simple File Sharing. See link below for details:

http://support.microsoft.com/default.aspx?scid=kb;en-us;304040

Too bad video card wasn't culprit on other question.

Dalton

Collapse -

by shantie In reply to

Finally found the culprit, nothing to do with windows firewall as that was disabled, It was the Nortons firewall settings and had to get onto Nortons to change extra settings that were blocking access, thanks anyway.

Collapse -

by ManISKid In reply to Network Access Rights

Also, I think that adding the users to each others computer may be a different way to achieve the desired result, and can help maintain security.

That way the users can have pass through authentication without being challenged by the local security. And if they want to granularise the security at a later date this is done easily.

Collapse -

by shantie In reply to

Tried that but still did not work, also the fussy owner did not want all these names on the start up screen, she just wanted it to start up to the desktop?? Problem was the Nortons firewall settings and Nortons talked me through adjusting extra settings to allow access, thank you

Collapse -

by Den_BLC In reply to Network Access Rights

Just enable the guest account.

Collapse -

by shantie In reply to

Tried that, still did not work, culprit was the Nortons firewall settings and Nortons talked me through adjusting a few settings to allow access, thank you

Collapse -

by Blackcurrant In reply to Network Access Rights

Hi

Another option is to simply create the same accounts on each machine for each person, but do not specify a password.

You can use the security tab under the shared properties folder to grant access by allowing certain accounts to access a shared resource - passwords only verify the user and are not obligatory.

Good luck

Collapse -

by shantie In reply to

Tried that still did not work, it was the Nortons firewall settings, since adjusted these and now full access across the network, thank you

Collapse -

by chanmkr In reply to Network Access Rights

Have y share some folder on each machine ?
try with in command prompt net use \\machine_name\share_name

Collapse -

by shantie In reply to

The culprit was the Nortons firewall settings and since have been changed and all is okay, thank you

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums