General discussion

Locked

Network browsing n/a on Win98 PC

By p_sasiain ·
I went to a clients site to fix a problem he was having. He has 3 PCs; 2 Win98 PC (one acting as a server) and one XP PC. On of the Win98 machines can not see the other PCs. I can successfully ping them but it will not allow me to connect to them. At times it will even ask me for a password to connect.
The other machines have no problem seeing all 3 machines. I have checked the TCP/IP settings (looks good), even added NETBEUI in an attempt to enable connection but to no avail.
Any other ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by cmptrwhz In reply to Network browsing n/a on W ...

You need to make sure they are all within the same 'WORKGROUP'. If they aren't, you won't be able to see the other machines.

Hope this helps.
Mike

Collapse -

by p_sasiain In reply to Network browsing n/a on W ...

They all ahve the workgroup name. Since 2 of the machines are fine and can see the problem machine and since I can ping succesfully from the problem machine the other 2, I have a sneaky suspicion that the problem lies within Win98 itself.

Collapse -

by sgt_shultz In reply to Network browsing n/a on W ...

this problem win98 machine is not on a wireless connection or anything unusual like that is it? if you think everything looks right and you feel you know what you are doing and it should be working, i would start thinking hardware...can you try another nic in the problem machine? have you tried various media type settings for the nic. like lock it down to 10MB half duplex of 100MB full duplex. i have seen ping tolerate a marginal cable where netlogon won't...
if you type in Start/Run/\\servername\, what do you get? i suggest just concentrating on connecting to one os, say the win98 server, because i think you are right, problem is in the workstation and it will help us if we can concentrate on one connection scenario....

Collapse -

by p_sasiain In reply to Network browsing n/a on W ...

I have tried the Start\Run \\machinename but its doesn't connect. It has RealTek RTl 8139 chipset that might be the problem. I will try your suggestions of knocking down it down to 10mbps and installing newer drivers. IF that fails then I will install a new NIC.

Collapse -

by wlbowers In reply to Network browsing n/a on W ...

Make sure the firewall is turned off on the XP machine.

Lee

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums