Question

Locked

Network cable is disconnected

By wayne ·
I have a very strange problem with an RTL8139 NIC.
It is showing up in Device manager as being installed correctly and seemingly working.
Problem is, it will not connect to the local network, with a "network cable is disconnected" mesage.
I have tried uninstalling an reinstalling and updated the driver, with no success. I have also tried every speed in the configuration to make it work, still no dice.
This is an onboard nic, on Windows XP.
Any ideas out there?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Maybe of some help

by Wizard-09 In reply to Network cable is disconne ...

Have you checked that the cable in question is working, have you got a RJ45 tester or can you test the cable. Maybe use a cable you know to work then try again.

Collapse -

Cable is working

by wayne In reply to Maybe of some help

Hi
Yep, I've tested the cable both on an RJ45 tester and connected to another pc. Also connected with other cables.
Thanks

Collapse -

OK

by Wizard-09 In reply to Network cable is disconne ...

Maybe down to the network card it's self then have you tried to replace the network card, is the network card enabled, when you plug in the rj45 cable do you seen lights on the network card?

Maybe worth a try?

Collapse -

Onboard

by wayne In reply to OK

It's an onboard card, and it was working fine when it shipped from here a couple of years ago. I only recently discovered that it had never worked for the client, and they had connected the cable modem using USB rather than worry about it. Problem here is that I need to connect to the network to remedy the problem at hand.
I don't get any lights on it at all, but in device manager it is showing as being okay with no problems. Also this is a slightly unusual pc in that it is an all-in-one system called an Oziq. I have no way of putting a pci into it.

Collapse -

Its

by Wizard-09 In reply to Onboard

The network card, it needs to be replaced. If your cable is fine then its the card device manage may say its fine, but that don't mean that it is, I would say you need to replace the card in hand :0

Collapse -

Problem

by wayne In reply to Its

That's going to pose a problem as it's not a card as such, but I will have a look at what do with it. Very odd that it was working fine and failed as they are generally fairly robust.

Collapse -

If It's

by Wizard-09 In reply to Problem

Not a network card what is it then?

When was the last time it was work, 2 days ago 2 years?

Collapse -

It's an all-in-one pc

by wayne In reply to If It's

This is more like a laptop than a pc as such. Most of the 'cards' in it are of laptop type, and not pci cards, so switching things out can be a problem. Imagine a monitor with the pc built into the back of it and you have an Oziq. Bigger problem is that the company has since gone out of business, so parts are going to possibly be a problem.

Collapse -

IC

by Wizard-09 In reply to It's an all-in-one pc

So its a laptop you have then, do you have a port tester, it really seems to be the ON BOARD network card then.

Can you go wireless ?

Collapse -

Always remember....

by ThumbsUp2 In reply to Onboard

Just because the device manager says a card is working properly doesn't mean that it IS working properly. The device manager only reports that the computer can communicate with the device. Physical things can be wrong with the plug-in (port) and the computer would not show you that.

If you're not getting any lights on it when a cord is plugged in, the port is dead, or at least not making full contact on all the pins.

Back to Software Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums