General discussion


Network Cable is Unplugged

By tilsonkephas ·
I have a Laptop with WinXP, Although, the network cable is plugged in, it still showing that icon that is unplugged.

The driver for the network card is okay, the network cable is okay. Everytime I disable the network and enable it again, it will show the connection speed at 100 then within 1 or 2 seconds, the message says that the network cable is unplugged. But damn it, its plugged into the slot.

Help me solve this problem.
Thank you,

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Network Cable is Unplugge ...

I've seen a similar problem on Macs. Especially the G4. Turns out that the female connector is a tad larger than should be, so the mating contacts between the cable and connector lose connection.

Don't know if that' your problem as well.

Collapse -

by tlampron In reply to Network Cable is Unplugge ...

Basic troubleshooting with a twist... Replace the cable, try connecting to a different hub or switch, try manually setting the duplex and/or speed (autonegotiate can be very flaky)...

I've also seen this where the NIC or the cable weren't great - try blowing out the opening in the network card, rub an eraser across the contacts (**** out again), and also try - very slowly - moving the RJ45 in the network card. I once had a Compaq laptop that, at one site (and only the one site) would only connect to the network if I placed a heavy object on top of the network cable about 2 inches down from the RJ45.

Good luck!

Collapse -

by xrajesh In reply to Network Cable is Unplugge ...


There might be a problem in the laptop's planer
I also faced the same problem with my new laptop. It was replaced and working fine

Collapse -

by peeyush_maurya In reply to Network Cable is Unplugge ...

hey Tilson,

- replace ur cat5 cable
- connect it with differentswitch/hun port
- change with NIC's Settings ::
a. Line Speed/duplex mode :10 half/10 full/10 half/100 full/automode
b. Receive Buffer Size ::8k / 16 k /32k /64k
- Change ur NIC

I had same problem which was solved by step 3


Related Discussions

Related Forums