IT Employment

General discussion


Network computers to use a single printer

By oseik1201 ·
I am trying to setup my home network so so that all the computers can print to a common printer (Brother HL1440. I am using CNet CNP430 print server. Most of the OS are w2k. I cannot seem to see the print server when I try to install the printer driver. How can I go about this. Any suggestion will be welcome

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

IP Port

by Mr.Wiz In reply to Network computers to use ...

Does your print server use TCP/IP? If it does, setup an IP port on the computers and print to it. Set the IP port to the IP address of the print server.

Collapse -

printer pb

by Papus In reply to IP Port

how is ur printer connected?

Collapse -

Thanks Papus

by oseik1201 In reply to printer pb

Hi Papus,

Thanks for the interest. I have worked it out and it is all well and good now.

CNet CNP430 has 3 parallel port which is the only way you can connect it to the printer. From the print server I its got rj45 connection which goes to the network card of the computer. In my situation I have connected the print server to s switch and all the computer are then connected to the switch.

I guess this is what you wanted to know.


Collapse -

Thanks Mr. Wiz

by oseik1201 In reply to IP Port

Thanks mate,

That is exactly what my problem was.

I got it sorted about a week ago.

Kind regards


Collapse -

CNet CNP430 print server

by clifford_feta In reply to Network computers to use ...

You have to configure your CNet CNP430 print server via webbrowser. Insert the default IP address of the CNet CNP430 to address tab of your browser. Configure the IP address same as the IP add you use on your network add, subnet mask should be the same on the subnet mask you use on your network.

Collapse -

Thank you Cliford

by oseik1201 In reply to CNet CNP430 print server

Thanks Cliford.

I have sorted it out now.
What I was doing wrong was that I was not selecting the right option after selecting the printer as a local printer and unticking the check box to specify a printer port.

Once I did the right thing everything fell into place and now I can print from all the computers I have put into the work group.


Related Discussions

Related Forums