Question

Locked

Network drive mapping problem

By jjuskak ·
Hi..

I'm trying to map network share to one of our users and I fail all the time. I can map that share with his username and password on my computer but not on his.
It keep saying that
"The network folder specified is currently mapped using a different user name and password. To connect using a different user name and password, first disconnect any existing mappings to this network share."

And then

"The mapped network drive could not be created because the following error has occurred:
The credentials supplied conflict with an existing set of credentials."

I have checked that there is no mappings to that share connected.

Is there some way to handle this?

Thank you beforehand.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check out MS knowledge base issue

by mjost In reply to Network drive mapping pro ...

Here is the link:

http://support.microsoft.com/kb/812793

Hope this helps.

Collapse -

I had that once

by shelli_2005 In reply to Check out MS knowledge ba ...

I just opened a cmd prompt did a net use /d \\server\share and it fixed it for me.

Collapse -

It's mapped somewhere

by curlergirl In reply to Network drive mapping pro ...

You need to examine the existing drive mappings more closely. That resource is already connected somehow. It may be a subfolder of some resource that's already mapped, or something like that, but in some way that computer is already connected to that resource.

You could use shelli-2005's answer to test this, since what that command does is remove an existing drive mapping. If you do a "net use * /d" you will remove all of the drive mappings. Then try remapping the drive. If it works, that confirms that an existing drive mapping is interfering.

Hope this helps!

Collapse -

Mapping XP drives...

by aa4d In reply to It's mapped somewhere

Using "net use" will show you if you have a "mapped drive" even though you really don't. Just by clicking on the share via explorer, it "maps" the drive (even though it failed by using YOUR credentials as it doesn't even bother to ask if you want to use a different username/password).

Type "net use" to see the map, then type "net use \\Blah\C /d" to remove it. Obviously, the computer name and mount name will be different. After this is done, right-click on the share in explorer (do not left click it) and choose "Map Network Drive...". Click the "different user name" option and put in the correct info. This should now work.

If it doesn't, also try this fix :

http://www.jimmah.com/vista/net/ntlm.aspx

Collapse -

Try "Net Use"

by hdonovan In reply to Network drive mapping pro ...

From a DOS window type net use. I had a drive that windows said was not mapped, but when I tried to map it said it was already mapped. Start with "net use /help". To completely remove the mapping I entered
"net use \\server_name /delete"

The problem with storing the same information in more than one place.

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums