General discussion

Locked

Network drives disconnection

By jsalazar ·
Hi,

I have w2k server as my application server, and about 250 clients mostly win98, which map some drive letters to to this w2k server.

The problem is that after a while, a random amount of time, the mapped drives disconnect themselves causingour apps to fail.

NET USE command shows that drive letters are still there but there appears DISCONNECTED in the first column.

Access to this drives from win98 is possible but shows nothing when issuing DIR. Under XP (my desktop client) NET USE shows DISCONNECTED but when I access and issue a DIR, NET USE shows CONNECTED.

As this was part of last weekend one app server "upgrade" from novell to w2k, this is supposed to work better, if not the same, than novell.

Please, your comments will be very much appreciated.

Regards,


Juan Fernando Salazar
.NET Messenger juan_fernando_salazar@hotmail.com

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Network drives disconnection

by Mike (from Canada) In reply to Network drives disconnect ...

use MS-DOS to connect to your network instead of Windows.

Collapse -

Network drives disconnection

by jsalazar In reply to Network drives disconnect ...

In fact drive mappings were done using the logon script only!! Thanks anyway.

Collapse -

Network drives disconnection

by montea7 In reply to Network drives disconnect ...

See the following MS article for information on network drives timeout.

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q297684

remember to remove the spaces from the url.

Collapse -

Network drives disconnection

by jsalazar In reply to Network drives disconnect ...

At first we thought this was the problem, and we increased this setting to 3600, but we discarded it as soon as the problem happened again, and after looking that Win9x didn't ever reconnect. Thanks anyway.

Collapse -

Network drives disconnection

by jsalazar In reply to Network drives disconnect ...

Hello,

First of all thank you for your time reading and, in some cases, answering, my questions.

I need to mention that I missed important information, these drive mappings were being done by using KIXTART, and, as the M$ knowledge base reports, there is an identified problem (article Q247547)

I had two options: enable Kixtart RPC service on domain controllers or using NET USE instead of Kixtart's USE command. I chose the latter.

It's been working fine since yesterday night and, until now, this problem is gone !

Thanks again,

Juan Fernando Salazar
.NET Messenger juan_fernando_salazar@hotmail.com

Collapse -

Network drives disconnection

by jsalazar In reply to Network drives disconnect ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums