General discussion

Locked

Network Drops

By johnkr ·
Network consists of WinNT, Win200 servers/workstations. Foundry Networks 10/100 switches/routers. All client PC's are IBM Thinkpads(mixed models) with a Xircom 10/100 PCMCIA card. Intermittant problem with network drops. On Win200 pc's the little dialogue box pops up in the lower right hand corner "Local Area

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Network Drops

by guidos In reply to Network Drops

We have Foundry switches and routers, too. The problem you're describing reminds me of what happened here, although for your sake, I hope it's not the same thing. We ended up replacing every stinking blade in every stinking switch on every floor of our building due to some kind of "manufacturing defect"...Foundry replaced them at no cost. The symptoms were basically the same as yours: network disconnects for no apparent reason...AND...no connection at all when logging in for no apparent reason. Hope it's not the same, but I thought you might like to know...
One thing to check...if you move the affected PC to another port on another blade, does the problem go away...and...if you move it back, does the problem reappear? If so, you maybe in the same boat as we were...contact Foundry. By the way, no problems since blades were replaced.

Collapse -

Network Drops

by johnkr In reply to Network Drops

Poster rated this answer

Collapse -

Network Drops

by johnkr In reply to Network Drops

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Forums