General discussion

Locked

network help

By skawa100 ·
Hello everyone im new to this forum so bare with me . Here is my question i have a pc that currently has a xp Os loaded on it i also have a d-link router and an embeded processor. Here is what i'm trying to do im tring to network the embedded processor with my pc via the router. When i connect a crossover cable and give the host pc a ip address like 192.168.1.2 and subnet mask of 255.255.255.0 and i give the embedded processor 192.168.1.4 subnet mask 255.255.255.0 the pc sees the processor and i can ping both of them but when i connect these two to a router i have issues any i cant ping the embedded processor any help would be greatly appriciated

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

The obvious questions

by NickNielsen In reply to network help

Is the embedded device configured to use DHCP? Can it be configured to use DHCP to get an IP address? You may need to configure BootP on your DHCP host.

Collapse -

No, the obvious question is...

by JackOfAllTech In reply to network help

Are you connecting the EP to the router with the crossover cable? Your answer should be "No, of course not!"

Ralph

Collapse -

Invalid assumption on my part

by NickNielsen In reply to No, the obvious question ...

I had assumed that it was even more obvious to swap cables before connecting to the router.

Don't worry if you did this, Skawa100. Everybody else has done it too!

Back to IT Employment Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums