General discussion

Locked

Network Issue!!!

By rcolon ·
I am having a bit of difficulty at my soho network. I recently purchased a netgear WG602v2 54 Mbps Wireless Access Point. I also have a D-Link router. The router has three computer connected to it with a private ip of 192.168.x.x.

I have one pc that has 2 network cards. One network card is connected to the router and the other card is connected to the access point, but i am having difficulty connecting to the AP.

Do i have to enable ICS on the adapter that is connected to the D-Link router if so how can i enable ICS? If yes, how can i enable the adapter and disable ICS in the other adapter or can you have multiple ICS connections??

Do i need a crossover cable to connect the network adapter to the AP?

The ip address for the AP is 198.168.0.227

I am stuck please help if possible. Thank you in advance.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pagogrp In reply to Network Issue!!!

I think that you need to Connect the AP to the router & make sure that all devices on the network have an IP address in the 192.168.0.x address space. The gateway address should be the router address. Unless there is another reason why you want to use the second card in the PC.

Collapse -

by tkmohan In reply to Network Issue!!!

If your dlink router is wireless router, you have to give the MAC address of this wireless router in the Access point. Or connect your wirelss Netgrear router to your internet and connect your dlink router to your netgear router (straight cable from dlink wan port to netgrear lan port).
No need of enabling ICS on the system. This should solve your problem. If you need anything else you call mail me.Thanks, Krish

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums