Question

Locked

Network Issues: Verilink Wansuite

By Audi4230 ·
Hi,

I have 2 locations that are connected via T1 connection using a Verilink Wansuite 5160 on both ends. Suddenly after a week of working perfectly with no problems all internal networking went down on an off site location. I was still able to access their Wansuite via their IP address so I decided that I would try and upload an old configuration to hope possibly fix the problem but, of course, that caused a whole new problem. Absolutely no connectivity what so ever at this off site location.

So my immediate reaction was to go to this place and reset the IP address using their IPwiz.exe tool. I did so but then I was unable to access the web browser interface tool via a laptop that I had used to reset it.

My question is what could I possibly do to bring it back to at least partial network connectivity. Before it was getting regular internet access but no INTRANET access.

Should I take it down and bring it back to the first location: From there restore it back to before I made the initial mess up?

Should I try and reset the IP address and try and connect to it while at the off site location? Then try and upload the previous settings via a Flash Drive?

Honestly I'm at a loss. I'm new at IT and the person that has many years beyond me that I usually go to for help has no idea what to try... I'm in desperate need of help being that the off site location is still up and running but with no connectivity what so ever.

Please, any suggestions would be appreciated Thank you

Audrey

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Ended up fixing the problem

by Audi4230 In reply to Network Issues: Verilink ...

I took me second suggestion with a bit of a twist - I plugged in a spare verilink we had sitting in the IT office.

Luckily after putting that one to the correct IP address everything seemed to work beautifully upstairs but once you got down into one office it wasn't able to ping the gateway. Since I tried to plug in a laptop to the same cable as that computer still was getting no connectivity I deduced that it was the cable or small switch. As a further test I brought that computer upstairs and plugged it in and it worked fine.

After I hauled everything back downstairs there was a spare office that I placed this troublesome computer into. I plugged everything in and it worked fine there.

Soon I will be replacing all cables running into that office and the office next to it.

Related Discussions

Related Forums