Hi,
We have 2 web serves + 1 SQL DB Server and need to do the NLB for the Web Service.
We use DSN with TCP/IP to access the Data via ADODB activeX in our web sites.
NLB is working fine when the settings :
Affnity – Single
Single Host with Handing Proirity.
But when we set it to
Affinity – Single
Multiple Host – Load Weight – equal
we ran to General Network error while connecting to the DB Server via DSN. When we chck the DSN we can not connect to it via TCP/IP and changed it to NamedPipe and worked. But the error came again saying “Name Pipe can not write …” and again we change it to TCP/IP.
We need to find out why this is happenning and we know that this happens when we connect ot DB Server from.
Please guide me to solve this issue.
Thanks,
Ajith.