General discussion

Locked

Network logon

By julia_goins ·
I have a Win 98 client that displays a "REMEMBER PASSWORD" at the bottom of the network logon dialog box. It is by default checked, resulting in the fact that one doesn't need to provide a userid nor password when launching that particular client. It runs through the network logon process without stopping and a Windows logon box pops up, the user simply puts in their user id and they are connected to the network. If anyone knows how to get rid of this, and force the client to go through the appropriate steps for network authentication, I would appreciate hearing from you. I am out of ideas. Thanks.

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Network logon

by Mike O In reply to Network logon

Best way is to delete the password list.

Go to the Windows directory and look for all of the *.pwl files. Simply delete the ones that involve the user names that clicked "remember password" and you're golden.

Collapse -

Network logon

by julia_goins In reply to Network logon

Thanks for the suggestion; however, that is the first thing I tried.

Collapse -

Network logon

by cdobbin In reply to Network logon

What kind of network is it you are logging on to? Is it client for Microsoft networks or another?

Collapse -

Network logon

by julia_goins In reply to Network logon

Microsoft NT 4.0 server. Win 98 clients.

Collapse -

Network logon

by vue In reply to Network logon

It seems that you didn't setup this win98 WS yourself. Looks like someone use the Win98 Tweak UI utility to do this automatic logon process. Solution is MYCOMPUTER/CONTROL and double click on Tweak UI icon and click on Network and you will see what I mean. If there is no Tweak UI get it from the
win98 CD. I think it is in the powertools directory. Good luck.

Collapse -

Network logon

by vue In reply to Network logon

I mean MYCOMPUTER/CONTROLPANEL then look for the Tweak UI icon.

Collapse -

Network logon

by julia_goins In reply to Network logon

Thanks for the tip.

Collapse -

Network logon

by Rob K. In reply to Network logon

Did you check the type of network that you are logging into.
Right click on network neighborhood
click on properties
Under the Primary Network Logon it should have Client for Microsoft Networks

If you can not change to this option you will have to add it in the top panel.
To do this click the add button select client. Then select microsoft and the click on Client for Microsoft Networks.
You will have to reboot when you make the change or add the client.

Hope this helps

Rob K.

Collapse -

Network logon

by julia_goins In reply to Network logon

Yes, it is Client for MS Networks. Thank you for the suggestion.

Collapse -

Network logon

by julia_goins In reply to Network logon

This question was closed by the author

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums