General discussion

Locked

network neighborhood

By ssmith ·
When I open network neighborhood nothing comes up.I am running win98se 400mhz pro,128k mem,10g hd, all protocals are loaded tpc/ip,netbuei,spx/ipx.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

network neighborhood

by Jas03 In reply to network neighborhood

1. make sure you can ping the machines you are trying to see (command promt type 'ping address_of_machine)
2. If ping works make sure all machines are in the same workgroup or Domain (control panel/network/identification)
3. If that is correct trymaking the tcp/ip prototol the defauld protocol (control panel/network/tpc-ip/advanced/put a checkmark)

hope that helps

Collapse -

network neighborhood

by ssmith In reply to network neighborhood

The question was auto-closed by TechRepublic

Collapse -

network neighborhood

by Ann777 In reply to network neighborhood

Open up Windows Explorer --> Right-click on a folder to share --> and share it.

If "sharing" does not appear as an option when you right click, then go to Control Panel --> Network --> and click on the button "File and Printer sharing." Enable either or both and then open up Windows Explorer --> Right-click on a folder to share --> and share it.

---
If the above does not work either, then look at your network card. Make sure the link lights are lit (if not troubleshoot the NIC).Try pining one of the other computers on the network. Check network properties: ip address, subnet mask, domain or workgroup, etc. Make sure this computer is in the same network as the others.

Collapse -

network neighborhood

by ssmith In reply to network neighborhood

The question was auto-closed by TechRepublic

Collapse -

network neighborhood

by sgt_shultz In reply to network neighborhood

...and you won't see anything unless the other computer(s) have a 'shared' resource set up on them...go to the other computer, open My Computer, right click on the c: drive icon, pick 'share' and take the defaults. If you don't see 'share' in the menu, follow the steps given in the other answers to fully set up your network...

Collapse -

network neighborhood

by ssmith In reply to network neighborhood

The question was auto-closed by TechRepublic

Collapse -

network neighborhood

by scottsman In reply to network neighborhood

You need file and printer sharing enabled.
right click on network neighborhood select properties|add|service|microsoft|file and printer sharing|apply than reboot your PC

you also need to be in the same workgroup as the other computers on your network.
right click on net neighborhood sellect properties|identification tab| than make sure the workgroup name is same for your network.

BUT first things first do you have internet access from the pc in question? (if so than its not a hardware issue)

Collapse -

network neighborhood

by ssmith In reply to network neighborhood

The question was auto-closed by TechRepublic

Collapse -

network neighborhood

by ssmith In reply to network neighborhood

This question was auto closed due to inactivity

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums