General discussion


Network password

By padum ·
I hv 5 pCs in a lan connection .2 of which is installed win98se .. 3 of which are installed winxp pro. without any service pack. When on lan I get reply from
all PCs to all and get all PCs at my network neighbourhood and can open pcs from winxp pcs
without any problem. But when I try to open psc (that installed winxp) from win98se a password menu appear though I didnot assine any network password.

I installed tcp/ip for each . Protocol assigned are , subnet is
for all.I nstall file ,priner sharing , client for m windows and windows logon.
workgroup for all computers is "net".
How do I get rid of the password menu ?
Anoter problem is that though I assign "net" as the workgroup for all pcs. I see another workgroup in all pcs naming 'workgroup ' , but this workgroup is not asseceble. I even confirm that there is no pc's workgroup is assigned
as "workgroup'' .. then when the another "workgroup " appear at ny network. Even there is no another pc connected with my network.
please help me...

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Curacao_Dejavu In reply to Network password

on the win98's
go to start logg off.
and user the EXACT useraccount and password as of the xp's.


Collapse -

by Blackcurrant In reply to Network password


On the Win98 computers open Control Panel, open User accounts/Users and passwords (whichever it is called), and, as described above create new accounts with the same user names and passwords as exist on the WinXP machines.

Good luck

Collapse -

by DouglasB In reply to Network password

I might be wrong, but I believe you have to have the Netbui protocol running on the 98 machines.

Collapse -

by Murray Brydon In reply to Network password

On your XP machines go into My Computer or explorer, then from Tools menu choose Folder options, and check under the view tab whether simple file sharing is enabled or not. Then you could go into the users control panel(still on XP) and check if the guest account is enabled. If it is then you should be able to log on as a guest from your Win 98 PC

Collapse -

by asif_riazus In reply to Network password

simnply set guest acctount on in control panel

Collapse -

by sachin_watane In reply to

see ihave 30 pc it working on windows xp i dint have server total pc is working on workgroup i workgrup there 3pc its very important i shared E drive but the other pc in network acces its open directly want to create that pc username password on network how.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums