• Creator
  • #2226503

    Network printer wont work


    by kalloth ·

    I have a interesting problem, a printer (designjet 130) is connected to a media center edition xp computer, and from here shared out to other computers on the network, 3 other computers are printing fine to this computer, but one computer wont print to it.

    Now here is the interesting bit, the computer that is physically connected to the printer was renamed but every computer on the network still finds it by its old name and no computer will recognise it by its current name, i tried changing its name first from the system properties window, then by running the network setup wizard from my network places, the computer reports its new name in the system properties window but all other computers still see it as its old name, nbtstat -A returns its old name, and the my network places of all the other computers still only see a computer with the old name, which is fully functional

    now back to this printer, i deleted the printer , went to the computer throught my network places (old name) found the shared printer and double clicked on it to install it, the printer installed, but when i did a test page i immediatly got and error message, so then i deleted that printer and installed another printer driver to lpt1, once installed i changed the port to \\ipaddress\sharename and it worked fine, until the next day the printer was reporting itself as ofline, so i checked the ip address, it hadnt changed, i deleded the printer and reinstalled as above using the same port as before and it worked fine, untill the restart, i have had to reinstall the printer every morning for the past 5 days using exactly the same settings as what are already there to get it to work, please help ive lost the plot

All Answers

Viewing 0 reply threads