Question

Locked

Network Printers Going Offline at Random

By NateLANman ·
Hello Everyone,
I just deployed a new file/print server on the network running Windows Server 2003. We have several printers on the network and for no reason that I can discern, the printers will go offline. They are unresponsive to pings despite having a static IP address and if you walk up to the printer, it states that it is "Ready".

I've tried restarting the Print Spooling Service on the server, restarting the printers, etc. The only way I was able to fix this problem at one point was to completely reinstall the same driver on the server and reconfigure the static IP address. I would love not to have to do this again anytime this happens.

Has anyone had this problem occur? We have HPs and Xerox on the network connected through RJ45.

Any help would be greatly greatly appreciated!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Had The Same Problem

by HimDownStairs In reply to Network Printers Going Of ...

I had the same problem this week. I was wondering if it was something hidden in the most recent Windows Update to our servers and PCs. We're running server 2003 as well and XP SP3 on the PCs. What I did in my situation was I deleted all the printers from the PC, then I went thru the server that the Printers are networked to and added it as my default. Since then it's worked. Prior to that I tried to print from Command Prompt and had no luck. Maybe that will work for you.

Collapse -

Try this print manager, it is freeware...

http://www.download3k.com/System-Utilities/Printer-Utilities/Download-Alagus-Print-Port-Manager.html

Please post back if you have any more problems or questions.

Collapse -

Maybe...

by Senrats In reply to Network Printers Going Of ...

You stated that you couldn't ping them but had a temp fix when reinstalling the driver. The Ping sounds like a printer issue, but the reinstall driver sounds like a Server issue. Can you ping from a workstation and just not the Server? What happens if you by pass the server and print directly to the printers?

I had a similar issue with a win 2003 file/print server, but mine was also stopping users from accessing the files. Mine turned out to be a MS licensing CAL issue.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums