General discussion

  • Creator
    Topic
  • #2307116

    network problem

    Locked

    by matt5968 ·

    I have w2k server running active dir-and dns..and have problem with xp pc that gives no signes of problem when signing on domain but when I try broswe network gets error cant find servers or not accessable. I can ping server with ip address or server name.. from server I can see the pc but cant brose to it either.. please help.. if do nslookup i get cant find server .. non exixtant domain.. same error on both..

All Comments

  • Author
    Replies
    • #3521062

      network problem

      by meleo ·

      In reply to network problem

      Recheck your DNS settings on the XP machine.

    • #3520920

      network problem

      by freydc ·

      In reply to network problem

      Is the problem limited to the one computer? If not, run a DNS check on the server itself. Check the event logs for DNS-related errors.

      If the problem is limited to the XP computer, open the Properties for the network card and double-click on TCP/IP.

      If you supply the DNS server address(es) via DHCP, then make sure there are no manually assigned servers in the TCP/IP properties.

      Lastly, if you are using Dynamic Updates and have enabled Secure Updates, make sure the workstation is a member of the domain and authorized to update DNS (all Authenticated Users are authorized by default).

    • #3520838

      network problem

      by alexiowacr1 ·

      In reply to network problem

      I agree I would check yer DNS Setting they sound like they could be goofed or not set right…..

    • #3358680

      network problem

      by matt5968 ·

      In reply to network problem

      This question was closed by the author

Viewing 3 reply threads