Question

Locked

Network traffic not bringing computer out of sleep.

By craigkew ·
I am trying to enable my Computer to come out of standby when it receives packets through network card to no avail.


I started by enabling all the bios settings then I changed the jumpers on the motherboard to allow USB device wakeup and keyboard power. This enabled me to switch the PC on from the button on the Keyboard and it wakes up from sleep from moving the mouse. Probably an unnecessary step but I am glad I done it. My motherboard supposedly supports WOL/PME my motherboard is a ASUS M2N-E sli.


I suspected the router/wap so I connected a crossover between the laptop and the PC successfully pinged the computer I then put it in standby and then tried to ping it again to no avail. I have the bios in S3 STR mode but have tried S1 and hybrid sleep to. I have tried windows on both hybrid and normal sleep. Iam running vista x64 ultimate. I now have "allow the computer to bring this computer to turn off this device" unticked under network adapter but have tried both settings. I have the latest network adpater driver version 67.7.20


I am probably missing something really basic and you will all laugh at me for being so daft but please Help me and help save the planet..

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try....

by ---TK--- In reply to Network traffic not bring ...

hold the Win Key down (usually bottom Left hand corner second key to the left) and hit "r", this will prompt you for the "run command" -> type devmgmt.msc -> then go to your network connections -> right click (the active NIC), go to properties -> go to the last tab Power Management and make sure "allow this device to bring the computer out of standby" is checked.

Collapse -

program

by shasca In reply to Network traffic not bring ...
Collapse -

Thankyou and sorry for not mentioning I had tried that

by craigkew In reply to Network traffic not bring ...

Thanks for your response I had tried both those options before and have tried them again but still no joy.

PS the options on the network cards power management for vista are:
* Allow the computer to turn off this device to save power
* Allow this device to wake the computer
* Only allow management devices to wake the computer
I have ticked the first option I have also left both unticked and it doesn't work in either state. Might have to try another network card.
As far as i was aware WOL magic packets was for when you had the LAN side of it working and you wanted it to wake up over the Wan... But that said I have also tried magic packets over the LAN and it doesn't work either.
Thanks for your help so far any other comments and suggestions will be gratefully recieved

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums