General discussion

Locked

Network wizard not nice to me

By sia ·
Hi
I have a 2 PC,s with XP pro in both,and I switched off firewall and anti virus
PC1 is the main computer which connect to broad band (through set top box) and also has DVBC card and net work card.
When I try to net work these computers (using Wizard), my problem starts.
Wizard creates a bridge and as a result my DVBC stops working but both PC's can connect to internet and use shared folders.
I had word with my I.S.P and they registered 2 computer name for me (I don?t know ,what dose that mean).

After I ran wizard, I can file share and access internet in pc1 & pc2 but I can not use DVBC

Information in pc1 VIA PCI 10/100 80.5.0.30, 255.255.255.0
DVBC-S-C-T Unavailable, Unavailable local area connection 6
REALTEK Unavailable, Unavailable local area connection 7
Bridge 12 192.168.0.1, 255.255.255.0

Information in PC2 REALTEK 192.168.0.169, 255.255.255.0


After deleting** the Bridge, I can file share in pc1 & pc2 and I can use DVBC but I can not access internet in pc2


Information in pc1 VIA PCI 10/100 80.5.0.30, 255.255.255.0
DVBC-S-C-T 192.168.0.65, 255.255.255.0 local area connection 6
REALTEK 169.254189.138, 255.255.0.0 local area connection 7


Information in pc2 REALTEK 169.254.44.177, 255.255.0.0


** If I only disable the bridge, I can not use DVBC.

Any comment appreciated

Best for all

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by LMon In reply to Network wizard not nice t ...

All you have to do is disable the bridge then delete the bridge.

The reason the network is not working is because your realtek does not have a good ip address.


The real tech should aslo have and address in the range of 192.168.0.x which is another reason why your network is not working

Collapse -

by sia In reply to

Poster rated this answer.
Hi again
As I mentioned before, I have deleted the bridge, but I don?t know how to rectify the problem.
Regards,sia

Collapse -

by sia In reply to

Poster rated this answer.
Hi again
As I mentioned before, I have deleted the bridge, but I don?t know how to rectify the problem.
Regards,sia

Collapse -

by patch575 In reply to Network wizard not nice t ...

The 169.254.XXX.XXX ip addresses are automatically given to the workstations when the IP address is not manually assigned and cannot locate a DHCP server. You can try to manually set the address. I would recommend getting a router w/ multiple switch ports. It's a relatively small investment(less than $100). If you wanted to have PC on the interet, then you wouldn't need to have PC1 on at the same time. In your current connections, PC1 will need to be turned on to get to the internet. On PC2, make sure you also setup a DNS, but the IP is the first thing you need to set.

Collapse -

by sia In reply to

I will be great full if some one can tell me how to solve this problem without spending any money,
Regards,Sia

Collapse -

by patch575 In reply to Network wizard not nice t ...

Take a look at this site.

http://www.practicallynetworked.com/sharing/xp_ics/

http://www.microsoft.com/windowsxp/using/networking/learnmore/ics.mspx

Collapse -

by queen1 In reply to Network wizard not nice t ...

If you are using a cable provider as ISP with a motorola surfboard modem, the modem marries the mac address allow only one ip address you'll need to subnet them

Collapse -

by wlbowers In reply to Network wizard not nice t ...

What it means is that your provider is going to charge you for two ip addresses.

You can buy a router:

Linksys BEFSR41
http://tinyurl.com/tr7u

You can tell the provider to remove the second ip address. The router will nat translate up to 254 computers.

The setup is simple and the computers will be networked together as well.

Lee

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums