General discussion

Locked

networking

By computab ·
I have 2 PCs accessing the internet through a router, both are running Windows XP PRO, but I can't get them to copy files through a LAN. What do I do to enable this feature. One has a PIII 1GHz, the other a celeron 2600GHz. the Celeron 2600 is connected to the router with a USB cable. Is that a problem, should they both be connected to the router with a RJ45?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by zaferus In reply to networking

Put them both through the router using RJ45, you may have to buy a small switch to get them all connected if the router only has one LAN port.

Turn on DHCP on the router (it is probably on by default) and set each system under network connections in control panel - Local area connection - TCP/IP properties to automatically obtain an IP address.

While your in control panel go to system - computer name and make sure they are on the same workgroup (which by default is workgroup).

Then since this is Pro, make sure you have the user accounts (login/password) on both systems the same or have a user account on each machine for each user that will need to connect to a share. Then on a folder enable sharing and security and this should set up a share.

Collapse -

by computab In reply to

Poster rated this answer.

Collapse -

by computab In reply to networking

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums